
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200122003914
template: 
currentrequest: /apps/pbcs.dll/article?avis=AR&date=20200121&category=ENTERTAINMENTLIFE&lopenr=200129930&Ref=AR
currentrequestunmodified: /entertainmentlife/20200121/at-movies---12420
@templatetype: /apps/pbcs.dll/article?avis=AR&date=20200121&category=ENTERTAINMENTLIFE&lopenr=200129930&Ref=AR
@pagetype: article
app version: 2.0.405
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Greenwood Life" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> At the movies &#x2014; 1.24.20 - Entertainment & Life - Greenwood Life - Greenwood, AR</title>
<!-- Meta Tags - Global Article6 guid: 9CAA836E-7007-606B-E053-0100007F3C85-->
<meta name="description" content="Below is a list of movies playing in Fort Smith. Show times and information are available at www.amctheatres.com and www.malco.com. Opening Today&#xa0; The Gentlemen &#x2014; Director/writer Guy Ritchie's newest film follows a British drug lord, who attempts to sell his successful empire to a gang of Oklahoma billionaires. Stars Matthew McConaughey, Michelle Dockery, Charlie Hunnam, Hugh Grant, Jeremy Strong, Colin Farrell, Tom Wu, Jason Wong and Lyne Renee. (R) The Turning &#x2014; A man hires " />
<meta property="bt:pubDate" content="20200121T11:21:11Z">
<meta property="bt:modDate" content="20200121T11:21:00Z">
<meta property="bt:author" content="Times Record Staff">
<meta name="twitter:title" content="At the movies &#8212; 1.24.20">
<meta name="twitter:description" content="Below is a list of movies playing in Fort Smith. Show times and information are available at www.amctheatres.com and www.malco.com. Opening Today&#xa0; The Gentlemen &#x2014; Director/writer Guy Ritchie's newest film follows a British drug lord, who attempts to sell his successful empire to a gang of Oklahoma billionaires. Stars Matthew McConaughey, Michelle Dockery, Charlie Hunnam, Hugh Grant, Jeremy Strong, Colin Farrell, Tom Wu, Jason Wong and Lyne Renee. (R) The Turning &#x2014; A man hires ">
<meta property="og:title" content="At the movies &#8212; 1.24.20"/>
<meta property="og:description" content="Below is a list of movies playing in Fort Smith. Show times and information are available at www.amctheatres.com and www.malco.com. Opening Today&#xa0;" />
<meta name="author" content="Times Record Staff">
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.greenwooddemocrat.com/Global/images/head/nameplate/greenwooddemocrat_logo.png">
		<meta property="og:image" content="https://www.greenwooddemocrat.com/Global/images/head/nameplate/greenwooddemocrat_logo.png">
	<meta property="vf:unique_id" content="siteAR-pub4002-9CAA836E-7007-606B-E053-0100007F3C85">
	<link rel="canonical" href="https://www.greenwooddemocrat.com/entertainmentlife/20200121/at-movies---12420"/>
<link rel="amphtml" href="https://www.greenwooddemocrat.com/entertainmentlife/20200121/at-movies---12420?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.greenwooddemocrat.com/entertainmentlife/20200121/at-movies---12420"
	},
    "headline": "At the movies &#x2014; 1.24.20",
    "url": "https://www.greenwooddemocrat.com/article/20200121/ENTERTAINMENTLIFE/200129930",
    "thumbnailUrl": "https://www.greenwooddemocrat.com/apps/pbcsi.dll/bilde?Site=AR&Date=20200121&Category=ENTERTAINMENTLIFE&ArtNo=200129930&Ref=AR",
    "dateCreated": "20200121T17:21:11Z",
    "datePublished": "20200121T17:21:11Z",
    "dateModified": "20200121T17:21:00Z",
    "author": [{"@type":"Person","name":"Times Record Staff"}],
    "creator": "Times Record Staff",
    "publisher": {
       "@type": "Organization",
       "name": "Greenwood Life",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.greenwooddemocrat.com/Global/images/head/nameplate/greenwooddemocrat_logo.png"
       }
    },
    "articleSection": "Entertainment & Life",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Greenwood Democrat",
    "productID": "greenwooddemocrat.com:standard"
	}
  }
</script>
<meta name="twitter:site" content="@DustinGraham99">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.405/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
		#header-main-center{
			display: none;
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_z4bavhzywkb4s46cm5rlfd5rlm' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.greenwooddemocrat.com/news" target="_top">News</a></li><li><a href="https://www.greenwooddemocrat.com/sports" target="_top">Sports</a></li><li><a href="https://www.greenwooddemocrat.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.greenwooddemocrat.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.legacy.com/obituaries/greenwooddemocrat/" target="_top">Obituaries</a></li><li><a href="https://www.greenwooddemocrat.com/jobs" target="_top">Jobs</a></li><li><a href="http://www.swtimes.com/cars" target="_top">Cars</a></li><li><a href="https://www.greenwooddemocrat.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/arfor" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediagreenwooddemocratSubWebTools?g2i_source=greenwooddemocrat.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_blank" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.greenwooddemocrat.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.greenwooddemocrat.com">
							<img class="mainheadnameplate" src="https://www.greenwooddemocrat.com/Global/images/head/nameplate/greenwooddemocrat_logo.png"  alt="Greenwood Life" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediagreenwooddemocratSubWebTools?g2i_source=greenwooddemocrat.com&g2i_medium=subscribe&g2i_campaign=header" target="_blank" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.greenwooddemocrat.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.greenwooddemocrat.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200121112112">
	<div class="inner">
		<h1 class="headline">At the movies &#x2014; 1.24.20</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
					Times Record Staff
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Tuesday</h3>
							<span class="article-meta-date">Jan&nbsp;21,&nbsp;2020&nbsp;at&nbsp;11:21&nbsp;AM</span>
							<span class="article-meta-updated">Jan&nbsp;21,&nbsp;2020&nbsp;at&nbsp;11:21&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>Below is a list of movies playing in Fort Smith. Show times and information are available at www.amctheatres.com and www.malco.com.</p><p>Opening Today&#xa0;</p><p>The Gentlemen &#x2014; Director/writer Guy Ritchie's newest film follows a British drug lord, who attempts to sell his successful empire to a gang of Oklahoma billionaires. Stars Matthew McConaughey, Michelle Dockery, Charlie Hunnam, Hugh Grant, Jeremy Strong, Colin Farrell, Tom Wu, Jason Wong and Lyne Renee. (R)</p><p>The Turning &#x2014; A man hires a young governess to watch over his young relatives in director Floria Sigismondi's new film, which offers a modern twist on Henry James' "The Turn of the Screw." Stars Mackenzie Davis, Brooklyn Prince, Finn Wolfhard, Karen Egan, Mark Huberman, Denna Thomsen and Niall Greig Fulton. (PG-13)</p><p>Now Playing&#xa0;</p><p>A Beautiful Day in the Neighborhood &#x2014; The true story about Mr. Rogers (Tom Hanks) and a cynical journalist. (PG-13)</p><p>Abominable &#x2014; A magical, music-loving Yeti meets a girl and wants to return to his family. (PG)</p><p>Bad Boys for Life &#x2014; Marcus Burnett (Martin Lawrence) and Mike Lowrey (Will Smith)&#xa0;are&#xa0;reunited&#xa0;for what they think might be their last case together in this action-packed film from directors Adil el Aribi and Bilall Fallah. Also stars Vanessa Hudgens, Alexander Ludwig, Joe Pantoliano, Paola Nunez, Charles Melton and Kate&#xa0;del Castillo.&#xa0;(R)</p><p>Doolittle&#xa0;&#x2014;&#xa0;Stephen Gaghan directs this new tale, which centers around&#xa0;an adventure-seeking physician (Robert Downey Jr.), who discovers that he has a strange ability to&#xa0;have conversations&#xa0;with animals. Emma Thompson,&#xa0;Antonio Banderas, Rami Malek, John Cena,&#xa0;Jim Broadbent, Jessica Buckley, Tom Holland, Craig Robinson and Kumail Nanjiani&#xa0;also star.&#xa0;(PG)</p><p>Ford V Ferrari &#x2014;&#xa0;American car designer Carroll Shelby (Matt Damon)&#xa0;and driver Ken Miles (Christian Bale)&#xa0;hope to challenge Ferrari at the&#xa0;24 Hours of Le Mans in 1966.&#xa0;(PG-13)</p><p>Frozen II &#x2014;&#xa0;Kristen Bell, Idina Menzel, Jonathan Groff and Evan Rachel Wood lend their voices to this animated sequel, which finds Anna, Elsa and their friends traveling to an ancient land. The&#xa0;friends hope to find the origin of Elsa's powers so they can save their kingdom. (PG)</p><p>The Grudge &#x2014;&#xa0;A ghost that is vengeful and unpredictable haunts a house, making life for anyone who enters a horrible, violent experience in this new release from writer/director Nicolas Pesce ("Piercing"). Stars Betty Gilpin, Andrea Riseborough and&#xa0;John Cho. (R)</p><p>Jojo Rabbit &#x2014;&#xa0;Taika Waititi ("Thor: Ragnarok")&#xa0;directs and stars in this sataire about a woman (Scarlett Johansson) hiding a young girl in her attic. The woman's son (Roman Griffin Davis)&#xa0;is joined by&#xa0;his&#xa0;imaginary, not-so-bright friend, Adolph Hitler.&#xa0;(PG-13)</p><p>Joker &#x2014; Origin story of Batman's greatest villain, Joker (Joaquin Phoenix). Also stars Robert De Niro.&#xa0;(R)</p><p>Jumanji: The Next Level &#x2014; Dwayne Johnson, Karen Gillan, Kevin Hart, Jack Black and Danny DeVito star in&#xa0;director/co-writer Jake Kasdan's&#xa0;sequel. The characters have returned, but the game is now&#xa0;different. The fueding friends must save one of their own and later escape the game's&#xa0;many dangers.&#xa0;(PG-13)</p><p>Just Mercy &#x2014;&#xa0;Jamie&#xa0;Foxx, Michael B. Jordan, Brie Larson&#xa0;and Tim Blake Nelson are among the cast in this film, which&#xa0;is centered around the true story of Walter McMillan. McMillan's young attorney, Bryan Stevenson, attempts to win an appeal in his client's murder conviction.&#xa0;(PG-13)</p><p>Knives Out &#x2014;&#xa0;A detective (Daniel Craig) sets out to uncover the truth about the death of an eccentric, often-volatile family's patriarch. (PG-13)</p><p>Like a Boss &#x2014;&#xa0;Tiffany Haddish, Rose Byrne, Jennifer Coolidge, Salma Hayek, Jessica St. Clair and Billy Porter star in this new comedy, which focuses on two friends who, despite their different ideas and personalities, start a new beauty company. When someone starts stealing from the duo, things get even more tense.&#xa0;(R)</p><p>Little Women &#x2014; Directed and written by Greta Gerwig and starring Emma Watson, Saoirse Ronan, Dliza Scanlen, Laura Dern, Florence Pugh and Meryl Streetp, this movie focuses on the&#xa0;coming-of-age period in several individuals' lives. Chris Coooper co-stars.&#xa0;(PG)</p><p>Maleficent: Mistress of Evil &#x2014; Maleficent and her&#xa0;goddaughter, Aurora, are pulled into conflict.&#xa0;(PG)</p><p>Midway &#x2014; The epic, famous battle in World War II is featured in this recent film. (PG-13)</p><p>1917 &#x2014; In director/co-writer Sam Mendes' new film, two young British military privates are assigned an impossible mission during World War I. They are to deliver a message&#xa0;far into enemy territory in&#xa0;an effort to prevent the killing of 1,600 men. Stars&#xa0;Andrew Scott, Benedict Cumberbatch, Colin Firth, Mark Strong and Richard Madden.&#xa0;(R)&#xa0;&#xa0;</p><p>Star Wars: The Rise of Skywalker &#x2014;&#xa0;The Skywalker saga comes to a close as the brave survivors of the Resistance take another stand against the evil, ever-present&#xa0;First Order. Stars&#xa0;Daisy Ridley, Adam Driver, John Boyega, Oscar Isaac, Carrie Fisher and&#xa0;Billy Dee Williams.&#xa0;(PG-13)</p><p>Underwater &#x2014; When a crew of aquatic researchers encounters a devastating earthquake, the members struggle to survive and endure&#xa0;more deadly,&#xa0;unexpected obstacles in director William Eubank's new thriller. Stars Kristen Stewart, T.J. Miller, Mamoudou Athie, John Gallagher Jr., Gunner Wright&#xa0;and Vincent Cassel.&#xa0;(PG-13)</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediagreenwooddemocratSubWebTools?g2i_source=greenwooddemocrat.com&g2i_medium=subscribe&g2i_campaign=footer" target="_blank" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Connect<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.greenwooddemocrat.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_GD" target="_top">My Profile</a></li><li><a href="https://www.greenwooddemocrat.com/about-us-gd" target="_top">About Us</a></li><li><a href="https://www.greenwooddemocrat.com/contact" target="_top">Contacts</a></li><li><a href="https://www.greenwooddemocrat.com/section?template=submit&subtype=news" target="_top">Submit News</a></li></ul></div><div class="footer-col"><h4>Solutions<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.greenwooddemocrat.com/advertise-gd" target="_top">Advertise with us</a></li></ul></div><div class="footer-col"><h4>Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediagreenwooddemocratSubWebTools" target="_blank">Subscribe</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediagreenwooddemocratSubWebTools" target="_blank">Manage subscription</a></li></ul></div><div class="footer-col"><h4>Follow Us<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.facebook.com/GreenwoodARLife" target="_top">Facebook</a></li><li><a href="https://www.greenwooddemocrat.com/section/feed" target="_top">RSS</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=AR&date=20200121&category=ENTERTAINMENTLIFE&lopenr=200129930&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Greenwood Life  ~ P.O. Box 398, Greenwood, AR 72936<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.greenwooddemocrat.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediagreenwooddemocratSubWebTools?g2i_source=greenwooddemocrat.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_blank" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.greenwooddemocrat.com" target="_top">Home</a></li><li><a href="https://www.greenwooddemocrat.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"36395"><a href="https://www.greenwooddemocrat.com/news/crime" target="_top">Crime</a></li><li id="navLink-TEST-"36396"><a href="https://www.greenwooddemocrat.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"35017"><a href="http://www.legacy.com/obituaries/greenwooddemocrat/" target="_top">Obituaries</a></li><li id="navLink-TEST-"38735"><a href="https://www.greenwooddemocrat.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.greenwooddemocrat.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"36397"><a href="https://www.greenwooddemocrat.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"36398"><a href="https://www.greenwooddemocrat.com/sports/college" target="_top">College</a></li></ul></li><li><a href="https://www.greenwooddemocrat.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"36399"><a href="https://www.greenwooddemocrat.com/entertainment/arts" target="_top">Arts</a></li><li id="navLink-TEST-"36400"><a href="https://www.greenwooddemocrat.com/entertainment/food" target="_top">Food</a></li><li id="navLink-TEST-"36401"><a href="https://www.greenwooddemocrat.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"38426"><a href="https://www.greenwooddemocrat.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.greenwooddemocrat.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52312"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"36403"><a href="https://www.greenwooddemocrat.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"36404"><a href="https://www.greenwooddemocrat.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"36405"><a href="https://www.greenwooddemocrat.com/lifestyle/travel" target="_top">Travel</a></li><li id="navLink-TEST-"36406"><a href="https://www.greenwooddemocrat.com/lifestyle/columns" target="_top">Columns</a></li><li id="navLink-TEST-"36407"><a href="https://www.greenwooddemocrat.com/lifestyle/celebrations" target="_top">Celebrations</a></li></ul></li><li><a href="https://www.greenwooddemocrat.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"36409"><a href="https://www.greenwooddemocrat.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"36410"><a href="https://www.greenwooddemocrat.com/opinion/letters" target="_top">Letters</a></li><li id="navLink-TEST-"36411"><a href="https://www.greenwooddemocrat.com/opinion/columns" target="_top">Columns</a></li></ul></li><li><a href="http://www.greenwoodtornado.com" target="_top">Greenwood Tornado Anniversary</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.greenwooddemocrat.com/photos" target="_top">Photos</a></li><li><a href="https://www.greenwooddemocrat.com/videos" target="_top">Videos</a></li><li><a href="https://www.greenwooddemocrat.com/contests" target="_top">Contests</a></li><li><a href="https://www.greenwooddemocrat.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.greenwooddemocrat.com/section?template=submit&subtype=news" target="_top">Submit Your News</a></li><li><a href="https://www.greenwooddemocrat.com/calendar" target="_blank">Calendar</a></li><li><a href="https://www.greenwooddemocrat.com/section/promoted//?prx_adpz=2270" target="_top">From Our Advertisers</a></li><li><a href="https://www.greenwooddemocrat.com/southern-kitchen" target="_top">Southern Kitchen</a></li><li><a href="https://www.greenwooddemocrat.com/specialsections" target="_top">Special Sections</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.greenwooddemocrat.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_GD" target="_top">My Profile</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediagreenwooddemocratSubWebTools" target="_blank">Subscribe</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediagreenwooddemocratSubWebTools" target="_blank">Manage subscription</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/arfor" target="_top">Classifieds</a></li><li><a href="http://www.swtimes.com/cars" target="_top">Cars</a></li><li><a href="https://www.greenwooddemocrat.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.greenwooddemocrat.com/homes" target="_top">Homes</a></li><li><a href="http://local.swtimes.com" target="_top">Local Directory</a></li><li><a href="http://greenwooddemocrat.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:info@greenwooddemocrat.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.greenwooddemocrat.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/GreenwoodDemocrat""
								target="_blank"
								title="Greenwood Life Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/DustinGraham99""
								target="_blank"
								title="Greenwood Life Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Greenwood Life RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.greenwooddemocrat.com/contact"
								title="Contact Greenwood Life">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediahsvvoiceSubWebTools" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.greenwooddemocrat.com/apps/pbcs.dll/article?avis=AR&date=20200121&category=ENTERTAINMENTLIFE&lopenr=200129930&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.405/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-01-22&nbsp;08:05:32-->
	</body>
</html>
